请股票公式高手帮忙把通达信系统CYF指标线变色。。。谢谢您的参与

2024-04-15 08:17

1. 请股票公式高手帮忙把通达信系统CYF指标线变色。。。谢谢您的参与

你好,你可以在左上行,“工具”-----“系统设置”----设置选项中,自己挑选颜色。

请股票公式高手帮忙把通达信系统CYF指标线变色。。。谢谢您的参与

2. 请股票公式高手帮忙编个今日的成交量是10日内最大量的通达信选股公式,谢谢您了

用这个就行了

V=HHV(V,10);

3. 求高手帮忙编一个通达信股价创新低而MACD指标的绿柱不红柱并没有创新低的周线底背离的选股公式,谢谢!

公式引用里周MACD数据会有未来函数效果请注意ZD:=COUNT((C-LLV(C,20))/(HHV(H,20)/LLV(L,20))5;TJ1:=CROSS(MACD.DIF#WEEK,MACD.DEA#WEEK);XG:TJ1&&ZD;

求高手帮忙编一个通达信股价创新低而MACD指标的绿柱不红柱并没有创新低的周线底背离的选股公式,谢谢!

4. 请高手帮忙编个通达信每日内盘外盘总量记忆下来并连成线的股票附图指标公式

朋友:免费版软件是不能实现的。通达信普及版现在只要500元/年,使用该软件即可实现你所要求的指标内容。

5. 请高手帮忙编写长下影线的选股公式,通达信的,谢谢

你好,●  Q1:通达信高手编个如图的长下影线公式 C>O AND C/O1.03 AND H/C希望得到朋友的采纳。 ●  Q2:求通达信长下影线选股公式 L=L*1.05; ●  Q3:有关通达信长下影线选股公式 C>O AND O-L>(H-O)*2.5; ●  Q4:求帮忙写一个通达信公式,下跌后的出现长下影线的选股公式。 XG:C=0 AND O/L>1.05 AND L●  Q5:在啥情况下收光头阳线下可以直接买入 在平时的操作中我们可以根据以下几点去判断: 第一点,光头大阳线以全天的最高价格收盘,涨幅大于8%。技术意义通常表示买盘意愿强烈,后续走势价格将沿着买入方意愿上行。 第二点,在实战中,对光头大阳线要结合盘口波形来分析,如果出现试盘波,下影线较长,表明主力正在不断的吸筹。投资者可以积极留意。 第三点,在分析下影线时,要特别注意光头阳线出现的空间位置。如果是低位长下影线光头大阳线,盘中不断出现冲击波,表明主力在收集筹码。 第四点,要特别留意下影线出现的时间段和长度。如果是在早盘第一时间段以尖刀底的形式出现,下影线的长度超过5%,则表明主力有意展开盘中震仓洗盘,操盘计划急切。此时可以轻仓狙击,勿失良机。 在股市中k线图分析的最大优势在于各种反转形态中,能较敏感地发现股价的转变。若能结合牛股宝手机行情软件对其加以补充,将更能有效的把握时机,以获得最大的收益。因为里面的各项技术指标都有详细说明如何运用,在什么样的形态下该如何去操作,使用起来事半功倍。以上只是个人的一点见解,详细的还需要系统的去了解。祝投资愉快! ●  Q6:光头大阳线和长下影线哪个力量更大 可能对资金面会有影响,本来一捆钱是买A股的,现在要分半捆钱买H股。是这个意思吗?A股成交量会下降

请高手帮忙编写长下影线的选股公式,通达信的,谢谢

6. 怎么把成交量指标和线性持仓指标合在一起 高手帮帮忙哦!谢谢拉 把代码发一下

有时候这些只是表面现象,机构是为了迷惑散户的。

7. 求高手帮忙把下面通达信的指标改成选股公式,把“建仓”写成预警信号,感谢 {建仓提示} VAR2:=REF(LOW,1)

  建仓提示:REF(LOW,1);
------------------------------
  理论上,把其他输出线形全部用=屏蔽,只留下这一条,并去掉等号,就行了。

  但是,你仔细看看,它的意思是:以昨天的低点为建仓提示。

  昨天的低点啊,它提示的时候已经是今天了啊,你还想穿越回去吗?

求高手帮忙把下面通达信的指标改成选股公式,把“建仓”写成预警信号,感谢 {建仓提示} VAR2:=REF(LOW,1)

8. 求股票公式高手帮忙整合股票指标公式

强烈要求+分!!!

重新修改了一下,把蛮准的红色信号修改成了用白色方块覆盖K线的形式显示出来了,还是直接复制下面的内容:

{第一个}
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),2,0);
STICKLINE(涨停,OPEN,CLOSE,5,0),COLORRED;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),2,0);
STICKLINE(跌停,OPEN,CLOSE,5,0),COLORGREEN;

{第二个}
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100; 
蛮准:=CROSS(RSI,11)*80;
STICKLINE(蛮准,OPEN,CLOSE,5,0),colorwhite;

{第三个}
M5:MA(CLOSE,5);
M10:MA(CLOSE,10);
M20:MA(CLOSE,20);
M60:MA(CLOSE,60);
BB:=REF(INDEXC,1)=REF(C,1) AND REF(O,1)/REF(C,1)>=1.05 
AND REF(C,1)O AND C/O>=1.05 AND C>REF(O,1) 
AND REF(VOL,1)<REF(VOL,2);
STICKLINE(BB,O,C,4,0),COLORRED;
STICKLINE(BB,O,H,0,0),COLORRED;
STICKLINE(BB,L,C,0,0),COLORRED;
DRAWTEXT(BB,L*0.98,'追!'),COLORYELLOW;
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR2:=8; 
CC:=CROSS(VAR1,VAR2); 
DRAWTEXT(CC,L*0.98,'买!'),COLOR0099FF;
TYP:=(H+L+C)/3;
TYP1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))<=20 AND REF(MA(C,21),1)<MA(C,21);
TJ1:=O<MAX(REF(C,1),REF(O,1));
TJ2:=REF(C,1)>=MA(C,21) AND L/MA(C,21)>=1.015 AND MA(C,144)>MA(C,250) AND VV;
TJ3:=REF(MA(C,250),90)MA(C,250) AND O>MA(C,250);
TJ4:=MAX(REF(H,10)AND REF(H,9)AND REF(H,8)AND REF(H,7), REF(H,6));
TOUJI:=TYP1 AND TJ1 AND TJ2 AND REF(C,2)/REF(O,2)=1.65 AND REF(H,5)/REF(L,1)>=1.15 AND REF(C,1)/REF(O,1)=2) AND O/REF(L,1)<=1.04
OR TYP1 AND TJ1 AND O/REF(L,1)1.35 AND V<MA(V,10);
TOUJI2:=TYP1 AND TJ1 AND TJ2 AND O/REF(L,1)=1.35 AND REF(O,4)/REF(C,2)>=1.08 AND REF(C,2)/REF(O,2)=2) AND L<MIN(REF(C,1),REF(O,1))
OR TYP1 AND TJ1 AND HHV(H,10)/LLV(L,25)>=1.3 AND REF(C,5)=1.17 AND HHV(H,10)/LLV(L,30)>1.4 AND (MA(V,10)/HHV(V,10)>0.5 AND V/HHV(V,10)>0.2 AND V/HHV(V,10)REF(V,2) AND REF(V,2)>REF(V,1)) AND REF(C,1)/REF(C,2)<=1.02;
DATOUJI1:=TYP1 AND TJ3 AND O<REF(L,6) AND O<MIN(REF(C,5)AND REF(O,5),5) ;
DRAWTEXT(CROSS(MA(VOL,10),MA(VOL,20)) AND MA(VOL,5)>MA(VOL,10) AND L=MA(C,20),L*0.98,'量托'),COLORWHITE;
卖出:=CROSS(90,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100);
DRAWTEXT(卖出,H*1.05,'短卖'),COLORGREEN;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1); 
W3:=IF(W2>0,REF(C,W2),REF(C,W2)); 
W4:=CROSS(C,REF(W3,1));
突破盘整:=W4 AND COUNT(W4,5)=1; 
DRAWICON(突破盘整,L-0.10,1);
{到此结束}
---------------------------------------------------------------------------------

三个指标,主要是第一个和第三指标的源码里有几条都是重复的,所以我删了一部分,但绝对不影响修改之前的效果,这点可以放心。


飞鹰猎庄这个指标,里面有一句本身就不能在软件里显示:
DRAWTEXT(TOUJI OR TOUJI2 OR DATOUJI OR DATOUJI1,L*0.98,'△'),COLORYELLOW;

我发现这句在L2软件里也不会显示,所以干脆删除。

呼,这个还是比较复杂的........反正弄好了,你看看能不能用???